How to resolve ‘domain has exceeded max defers and failures per hour’

Problem

When you send an email, the following error can occur:

Domain example.com has exceeded the max defers and failures per hour (25/25 (100%)) allowed. Message discarded.

Symptom

    1. Failed or returned sent email from any of your Volution email accounts
    2. Returned email includes a Non-Delivery Report (NDR) which includes the error shown above.

Cause
Your email account has sent more then the allowed number of failed messages per hour and as a result, your sending has been blocked.

The block is temporary and is removed each hour.

Your email account is restricted to prevent being put on spam blacklists and permanently blocked by third party mail servers.

Resolution
Blocked accounts automatically reactivate within an hour, therefore please wait an hour and your account will function again.

Prevention
To prevent max defers and failures per hour error messages please check the following:

  • To determine the cause of the email issue. You’ll be able to figure what is causing the issue/s by opening the ‘Track Delivery’ option in your hosting control dashboard (cPanel). From the panel, you can enter specific email addresses and ‘Run Report’ to see your email problems.
  • If you see increased delivery failures from one of your email addresses, we suggest immediately changing the mailbox password on account/s effected and checking your devices with a virus scanner.
  • Check autoresponders and spam filters. This block can sometimes be triggered when you have an autoresponder setup to send an out-of-office reply to all emails you receive. This is because the autoresponder will reply to all emails including spam email addresses which do not exist. In these cases, the reply will fail which counts towards the delivery failure count per hour on your domain. To resolve this ensure your Spam Filters are enabled on your Volution hosting account. This will ensure emails we flag as spam are not sent an autoresponse.
  • Check your mailing lists are up to date. If you are sending a bulk email, please check your mailing list is up to date by removing email addresses that no longer work. Sending to many invalid email addresses will trigger a sending block. To resolve bouncebacks issues make sure your email list is cleaned of any invalid email addresses.